Keine Verbindung

Schreibt eure Meinung zur City! Sowohl positive als auch negative Kritik ist willkommen.
Benutzeravatar
Prinz Eisenherz
Draufgänger
Draufgänger
Beiträge: 790
Registriert: 18.10.2004, 20:00
Wohnort: Ruhrpott
Alter:: 67
Kontaktdaten:

Keine Verbindung

Beitragvon Prinz Eisenherz » 02.06.2008, 13:30

Am letzten Wochende bin ich an zwei Tagen stundenlang nicht auf die City-Hp gekommen - was war los?
Humor ist - wenn man TROTZDEM lacht!

Benutzeravatar
silver
Admin
Admin
Beiträge: 4731
Registriert: 01.07.2003, 17:35
Wohnort: Castle Wolfenstein
Kontaktdaten:

Beitragvon silver » 02.06.2008, 13:51

zwei? also samstag gabs keine probleme. sonntag war fast den ganzen tag die page down. das problem dürfte bei 4players gelegen haben. ob wartung oder ausfall ist uns derzeit noch nicht bekannt. wir haben uns aber schnellstmöglich um eine lösung bemüht und gegen 21:00 war wieder alles verfügbar.

Benutzeravatar
Prinz Eisenherz
Draufgänger
Draufgänger
Beiträge: 790
Registriert: 18.10.2004, 20:00
Wohnort: Ruhrpott
Alter:: 67
Kontaktdaten:

Beitragvon Prinz Eisenherz » 02.06.2008, 14:12

Das erste mal könnte schon am frühen Freitag-Nachmittag gewesen sein - aber egal - jetzt lüppt ja wieder alles! :mrgreen:

P.S.: die Uhr zeigt noch Winterzeit ...
Humor ist - wenn man TROTZDEM lacht!

Benutzeravatar
silver
Admin
Admin
Beiträge: 4731
Registriert: 01.07.2003, 17:35
Wohnort: Castle Wolfenstein
Kontaktdaten:

Beitragvon silver » 02.06.2008, 14:55

freitag gings war aber seeeeeeeeeehr langsam
jop das mit der uhr ist mir schon aufgefallen. müssene wir auf nightevil warten.

City][Schubi
Ehren Member
Ehren Member
Beiträge: 1984
Registriert: 01.02.2003, 17:37
Kontaktdaten:

Re: Keine Verbindung

Beitragvon City][Schubi » 02.06.2008, 15:26

Prinz Eisenherz hat geschrieben:Am letzten Wochende bin ich an zwei Tagen stundenlang nicht auf die City-Hp gekommen - was war los?

Temporary Ban! :P

Benutzeravatar
silver
Admin
Admin
Beiträge: 4731
Registriert: 01.07.2003, 17:35
Wohnort: Castle Wolfenstein
Kontaktdaten:

Beitragvon silver » 03.06.2008, 00:59

hm rennt gerade wieder nicht gut. das problem liegt aber nicht an uns sondern an unserem hoster. vielleicht hat der server irgendwas. ich bleib dran und werd morgen nochmal ne mail an den support schreiben.

Benutzeravatar
Prinz Eisenherz
Draufgänger
Draufgänger
Beiträge: 790
Registriert: 18.10.2004, 20:00
Wohnort: Ruhrpott
Alter:: 67
Kontaktdaten:

Beitragvon Prinz Eisenherz » 03.06.2008, 23:24

... scheint jetzt aber fast jeden Abend zu sein - eben war schon wieder keine Verbindung möglich.
Humor ist - wenn man TROTZDEM lacht!

Benutzeravatar
silver
Admin
Admin
Beiträge: 4731
Registriert: 01.07.2003, 17:35
Wohnort: Castle Wolfenstein
Kontaktdaten:

Beitragvon silver » 04.06.2008, 00:06

ich wart noch auf die antwort von 4players. ich hoffe es bessert sich schnell. kann leider nicht sagen warum es zu total langsamen seitenaufbau bzw totalausfällen kommt. wie gesagt ich wart noch auf ne antwort vom support. mir gehts auch tierisch am arsch. schreib mal unter solchen bedingungen news. das ist echt schlimm. aber wir versuchen das problem schnell in den griff zu bekommen. ist ja kein dauerzustand.

Benutzeravatar
WoodSTokk
Helpdesk
Helpdesk
Beiträge: 2615
Registriert: 06.12.2002, 03:09
Wohnort: Wien/Österreich/Europa/Erde
Alter:: 47
Kontaktdaten:

Beitragvon WoodSTokk » 05.06.2008, 15:33

Hmmm, und ich dachte schon das liegt an meiner Verbindung.
Bin ja meistens Nacht im Forum und hatte schon seit 2 oder 3 Wochen Probleme.
Nicht nur das die Seite langsam ist, sondern auch daß das Cookie plötzlich ungültig war und ich nach wenigen Minuten automatisch ausgeloggt war.
Dachte mir schon beim Hoster wird etwas herumgestrickt, aber wenn der Zustand längere Zeit andauert, muß es etwas gröberes sein.
Hoffe 4players bekommt das schnell in den Griff.

mfG WoodSTokk
Du scheisst es nicht zu wetzen
Testserver: @peStable (86.59.121.243:27960)
City-Server: Wolfenstein ciTy Server (195.4.18.203:27960)

Benutzeravatar
No Mercy
ciTy Legende
ciTy Legende
Beiträge: 3159
Registriert: 28.11.2002, 23:13
Wohnort: Preußen
Kontaktdaten:

Beitragvon No Mercy » 05.06.2008, 22:26

Unser Webmaster und City-Owner Nightevil ist informiert und daher sollte sich das Problem bald behoben haben (falls 4players nicht irgendwo dran rumdocktert).
Mein Motto: Show no mercy

Wissenschaft appelliert an die Intelligenz, Religion an die Dummheit.

Benutzeravatar
niGhteviL
Owner
Owner
Beiträge: 1479
Registriert: 18.09.2001, 00:00
Wohnort: Hessen
Alter:: 40
Kontaktdaten:

Beitragvon niGhteviL » 06.06.2008, 10:16

Antwort von 4p....

Hmmm, ich seh kein Problem auf dem Server, die Betriebsüberwachung weiß
nix von Ausfällen.

Ich muss zur Eingrenzung des Fehlers wissen, ob überhaupt eine
HTTP-Verbindung aufgebaut wird und was da ggf. drüber geht -- wenn das
Problem nochmal auftritt, wäre es hilfreich, mal eine Verbindung (bzw.
einen Verbindungsversuch) mitzuschneiden. Ein beliebtes Werkzeug dafür
ist Wireshark. http://www.wireshark.org/
:pw?:

Benutzeravatar
Prinz Eisenherz
Draufgänger
Draufgänger
Beiträge: 790
Registriert: 18.10.2004, 20:00
Wohnort: Ruhrpott
Alter:: 67
Kontaktdaten:

Beitragvon Prinz Eisenherz » 06.06.2008, 13:58

niGhteviL hat geschrieben:Antwort von 4p....

Hmmm, ich seh kein Problem auf dem Server, die Betriebsüberwachung weiß
nix von Ausfällen.

Ich muss zur Eingrenzung des Fehlers wissen, ob überhaupt eine
HTTP-Verbindung aufgebaut wird und was da ggf. drüber geht -- wenn das
Problem nochmal auftritt, wäre es hilfreich, mal eine Verbindung (bzw.
einen Verbindungsversuch) mitzuschneiden. Ein beliebtes Werkzeug dafür
ist Wireshark. http://www.wireshark.org/


... probier ich gern mal aus!

Im Moment läuft aber alles mal wieder (leider) wie geschmiert - der berühmte Vorführeffekt! :wink:
Humor ist - wenn man TROTZDEM lacht!

Benutzeravatar
Prinz Eisenherz
Draufgänger
Draufgänger
Beiträge: 790
Registriert: 18.10.2004, 20:00
Wohnort: Ruhrpott
Alter:: 67
Kontaktdaten:

Beitragvon Prinz Eisenherz » 06.06.2008, 15:36

So - habe Wireshark installiert - und nach 5 Minuten wieder runtergeschmissen.

Habe abgesehen davon, dass es in Englisch ist, überhaupt nix verstanden (wer, wie, was, wieso, weshalb ,warum ... :ugly: )
Humor ist - wenn man TROTZDEM lacht!

Benutzeravatar
silver
Admin
Admin
Beiträge: 4731
Registriert: 01.07.2003, 17:35
Wohnort: Castle Wolfenstein
Kontaktdaten:

Beitragvon silver » 06.06.2008, 17:49

whiteshark ist doch nach eurem neuen hackergesetzt eh verboten oder irre ich mich?
ich werds aber beim nächsten verbindungsproblem mitschneiden.

derzeit rennts seit 2 tagen wieder problemlos.

Benutzeravatar
Prinz Eisenherz
Draufgänger
Draufgänger
Beiträge: 790
Registriert: 18.10.2004, 20:00
Wohnort: Ruhrpott
Alter:: 67
Kontaktdaten:

Beitragvon Prinz Eisenherz » 13.06.2008, 15:04

Gerade ging 'ne ganze Zeit lang mal wieder nix!

Nur die Fehlermeldung war diesmal 'ne andere: CitYNews: mySQL connection failed!
Humor ist - wenn man TROTZDEM lacht!


Zurück zu „Lob und Kritik an die City“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron