ET Installation

Alles rund um Linux und MAC -Probleme sowie - Fragen hier rein.
Batista
Grünschnabel
Grünschnabel
Beiträge: 3
Registriert: 31.12.2007, 21:52
Kontaktdaten:

Beitragvon Batista » 01.01.2008, 16:53

Erstmal Danke für deine Antwort...
Also...Man benötigt ja nur die libgtk-1.2, aber bei yast finde ich die leider nicht, kann es sein das die evtl anderst heißt? wenn ja, wie/was/welche?

Danke im Vorraus

Benutzeravatar
WoodSTokk
Helpdesk
Helpdesk
Beiträge: 2615
Registriert: 06.12.2002, 03:09
Wohnort: Wien/Österreich/Europa/Erde
Alter:: 47
Kontaktdaten:

Beitragvon WoodSTokk » 01.01.2008, 18:03

Schau mal hier:
http://download.opensuse.org/distribution/10.3/repo/oss/suse/x86_64/
Da gibt es einige Pakete die mit 'gtk-' beginnen.

mfG WoodSTokk
Du scheisst es nicht zu wetzen
Testserver: @peStable (86.59.121.243:27960)
City-Server: Wolfenstein ciTy Server (195.4.18.203:27960)

Batista
Grünschnabel
Grünschnabel
Beiträge: 3
Registriert: 31.12.2007, 21:52
Kontaktdaten:

Beitragvon Batista » 01.01.2008, 18:11

Schonmal ein Schritt vorraus danke!
Aber was mache ich mit den runtergeladenen dateien???

Benutzeravatar
WoodSTokk
Helpdesk
Helpdesk
Beiträge: 2615
Registriert: 06.12.2002, 03:09
Wohnort: Wien/Österreich/Europa/Erde
Alter:: 47
Kontaktdaten:

Beitragvon WoodSTokk » 02.01.2008, 03:19

Ich schätze du mußt eines der beiden Pakete 'gtk-1.2.10-993.x86_64.rpm' oder 'gtk-32bit-1.2.10-993.x86_64.rpm' installieren.

Kann sein daß es in YaST eine Möglichkeit gibt, Pakete zu installieren, die du schon hast.
Wenn nicht, gibt es in der Console sicher ein Programm das das kann.

Einfach so ins Blaue geraten:

Code: Alles auswählen

rpm -i gtk-1.2.10-993.x86_64.rpm


Oder versuch mal:

Code: Alles auswählen

man rpm


oder:

Code: Alles auswählen

apropos rpm


mfG WoodSTokk
Du scheisst es nicht zu wetzen

Testserver: @peStable (86.59.121.243:27960)

City-Server: Wolfenstein ciTy Server (195.4.18.203:27960)

Benutzeravatar
Master Mayhem
Helpdesk
Helpdesk
Beiträge: 1395
Registriert: 28.06.2003, 13:36
Wohnort: Castle Wolfenstein
Alter:: 85
Kontaktdaten:

Beitragvon Master Mayhem » 02.01.2008, 14:20

Batista hat geschrieben:Ich habe ne menge ahnung von Linux.....

Warum fragst du dann uns Unwissende, wenn du soo viel Ahnung hast?

Batista hat geschrieben:Suse istn lvl höher als Ubuntu.


...klar und der Endgegner im nächsten Level ist dann Windows XP.

@ Woodstock - man das war ne Menge Geduld und hat lange gedauert, bis die Ironie durchgekommen ist...

mfg tyler

p.s.: erstmal habe ich das für einen besoffenen Sylvester Scherz gehalten....da du das aber ernst zu meinen scheinst lies mal:
http://www.lugbz.org/documents/smart-questions_de.html

p.p.s: apt4suse: http://wiki.unixboard.de/index.php/APT/ ... stallation
Bild

Bild

Wer Rechtschreipfähler findet, darf diese NICHT behalten, die gehören mir!

He was killed serving Project Mayhem, sir!
ciTy][Tyler

Ich bin /ruth, ich darf das!


Zurück zu „Linux und MAC - Forum“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast