etpub+ omnibot

Alles was mit Mods für Enemy Territory zu tun hat
Dobermann
Grünschnabel
Grünschnabel
Beiträge: 4
Registriert: 22.04.2008, 15:00
Alter:: 28
Kontaktdaten:

etpub+ omnibot

Beitragvon Dobermann » 22.04.2008, 15:05

hallo ich habe etpub 0.8.1 bei wolfenstein et 2.55 und will omnibot drauf machen welche version von omnibot geht denn??
und ich habe suchfunktion benutzt aber nichts richtiges gefunden

Patze
Stürmer
Stürmer
Beiträge: 68
Registriert: 21.03.2008, 20:12
Alter:: 26
Kontaktdaten:

Beitragvon Patze » 22.04.2008, 15:42

also ich würd mal sagen dass du Wolfenstein zu erst mal auf 2.60 patchen solltest und dann auf 2.60b

für Linux findest du die Dateien hier:

http://wolfenstein-city.4players.de/dlm ... php?cat=58

für Windoof hier:

http://wolfenstein-city.4players.de/dlm ... php?cat=59

und wegen Omni-bots.

Auf der Seite von ETPub, steht bei den News unter ETPub 0.8.1

Omnibot 0.66 support (included in the download)

Das heißt für mich, dass die neuste Version der Omnibots läuft.. die 0.66.

Nur wie man die dort zum laufen bringt. Kein Plan xD

Dobermann
Grünschnabel
Grünschnabel
Beiträge: 4
Registriert: 22.04.2008, 15:00
Alter:: 28
Kontaktdaten:

Beitragvon Dobermann » 23.04.2008, 15:41

ich will aber nicht 2.60 sondern bei 2.55 bleiben und es gibt da auch welche die omnibot auf ihren server drauf haben aber bei mir geht das irgentwie nicht

Patze
Stürmer
Stürmer
Beiträge: 68
Registriert: 21.03.2008, 20:12
Alter:: 26
Kontaktdaten:

Beitragvon Patze » 23.04.2008, 16:02

hmm. ich glaube das omni-bot nur mit 2.60b geht. wenn es auch noch ältere Versionen von omni-bot gibt, die mit 2.55 funkzionuckeln dann schau mal unter www.omni-bot.de nach.


Zurück zu „ET Mods“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron