c_var playerarrowiconsize=10 must be 0 -8

Alles rund um das Thema ET:QW
Benutzeravatar
ciTy|TaskForce
ciTy Team
ciTy Team
Beiträge: 3383
Registriert: 25.12.2002, 20:28
Wohnort: C ö l b e
Alter:: 41
Kontaktdaten:

c_var playerarrowiconsize=10 must be 0 -8

Beitragvon ciTy|TaskForce » 05.09.2008, 15:01

c_var playerarrowiconsize=10 must be 0 -8

wie stell ich das auf 8 und was am wichtigsten ist: warum muss ich das umstellen obwohl ich die original quakewars einstellungen benutze ???

Benutzeravatar
OBC-Freeman
Haudegen
Haudegen
Beiträge: 651
Registriert: 20.12.2002, 13:41
Wohnort: Gelsenkirchen
Alter:: 47
Kontaktdaten:

Re: c_var playerarrowiconsize=10 must be 0 -8

Beitragvon OBC-Freeman » 05.09.2008, 15:29

ciTy|TaskForce hat geschrieben:c_var playerarrowiconsize=10 must be 0 -8

wie stell ich das auf 8 und was am wichtigsten ist: warum muss ich das umstellen obwohl ich die original quakewars einstellungen benutze ???


Hoi TaskForce

Ich nehme mal an das du bei etqw den wert, wie bei rtcw (et) in der console ändern kannst
oder suche den wert in einer deiner cfg´s und ändere ihn dort.

ps:ich spiele selber kein ETQW deshalb alle angaben ohne gewehr

mfg Freeman
irc Trigger:!free

Ich hab nie was zu meckern dafür haben wir andere leute

Mein System:
Board :Gigabyte EP43-DS3L
CPU :Core 2 Duo 8400
Graka :Nvidia GTX 560Ti 2GB
Ram :4GB OCZ Kit DDR2 1066
Sound :SB Live 5.1
2x500 GB WD HDD

[center]Bild[/center]
[center]Bild[/center]

Benutzeravatar
ciTy|TaskForce
ciTy Team
ciTy Team
Beiträge: 3383
Registriert: 25.12.2002, 20:28
Wohnort: C ö l b e
Alter:: 41
Kontaktdaten:

Beitragvon ciTy|TaskForce » 05.09.2008, 17:30

grundsätzlich haste recht. nur so einfach wie bei rtcw is das net. zumindest für mich

Benutzeravatar
|FaL|*RollerCoaster
Triple-Ass
Triple-Ass
Beiträge: 184
Registriert: 01.04.2004, 17:38
Wohnort: Essen
Alter:: 44
Kontaktdaten:

Beitragvon |FaL|*RollerCoaster » 06.09.2008, 16:18

Hi Task,

die CVAR wird von der ESL in deren Settings so vorgegeben. Bis jetzt hatten alle bei uns im Clan das Problem, dass wir den Wert umstellen mussten, da g_playerArrowIconSize standardmäßig auf 10 steht.

So sollte es klappen (Methode um auf Nummer Sicher zu gehen!!!):
1) Stelle sicher, dass Du ETQWpro in der aktuellen Version 0.7 installiert hast. (Sollte der Fall sein.)
2) Falls Du noch keine autoexec.cfg hast, erstelle Dir eine in der Du die Zeile

Code: Alles auswählen

seta g_playerArrowIconSize "8"

drin hast.
3) Diese autoexec.cfg kopierst Du in die Ordner
Eigene Dateien\id Software\Enemy Territory - QUAKE Wars\base
und
Eigene Dateien\id Software\Enemy Territory - QUAKE Wars\etqwpro
(Pfadangaben unter WinXP, weichen bei Vista leicht ab)
4) In diesen beiden Ordnern findest Du auch jeweils eine etqwconfig.cfg. Sicherheitshalber änderst Du in diesen den Wert auch mal im Vorfeld ab.
5) Nun startest Du das Spiel im normalen Modus (kein ETQWpro!) und gibst in der Console

Code: Alles auswählen

seta g_playerArrowIconSize 8
und

Code: Alles auswählen

exec autoexec.cfg
ein. Dann startest Du den ETQWpro-MOD und wiederholst dort dieses Prozedere.
6) Verbinde Dich nun mit einem Server der mit ESL-Settings läuft, also in Deinem Fall zB mit dem |FaL|*WarCenter. Eigentlich sollte ETQW jetzt den Wert übernommen haben und Du dürftest keine Probleme mehr haben...
Bild

Benutzeravatar
ciTy|TaskForce
ciTy Team
ciTy Team
Beiträge: 3383
Registriert: 25.12.2002, 20:28
Wohnort: C ö l b e
Alter:: 41
Kontaktdaten:

Beitragvon ciTy|TaskForce » 06.09.2008, 22:22

Jo hat geklappt. jetzt muss ich nur noch das mit dem TS hinkriegen


Zurück zu „ET:QW Allgemein“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron