could not load OpenGL subsystem

Alles was mit Enemy Territory zu tun hat
donT
Einmalposter
Einmalposter
Beiträge: 1
Registriert: 22.01.2007, 16:23
Kontaktdaten:

could not load OpenGL subsystem

Beitragvon donT » 22.01.2007, 16:30

Hi!
Wennn ich ET starten will kommt bei mir nur paarmal für wenige Sekunden ein veränderter Bildschirm und danach folgender Fehlertext



ET 2.55 win-x86 May 27 2003
----- FS_Startup -----
Current search path:
C:\PROGRA~1\WOLFEN~1\etmain\pak0.pk3 (3725 files)
C:\PROGRA~1\WOLFEN~1\etmain\mp_bin.pk3 (4 files)
C:\PROGRA~1\WOLFEN~1/etmain

----------------------
3729 files in pk3 files
execing default.cfg
couldn't exec language.cfg
couldn't exec autoexec.cfg
Hunk_Clear: reset the hunk ok
...detecting CPU, found Intel Pentium III
Bypassing CD checks
----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
----- R_Init -----
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\WINDOWS\System32\opengl32.dll' ): succeeded
...setting mode 4: 800 600 FS
...using desktop display depth of 16
...calling CDS: ok
...registered window class
...created window@0,0 (800x600)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (4)
...setting mode 4: 800 600 FS
...using colorsbits of 16
...calling CDS: ok
...created window@0,0 (800x600)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...shutting down QGL
...unloading OpenGL DLL
...assuming '3dfxvgl' is a standalone driver
...initializing QGL
...WARNING: missing Glide installation, assuming no 3Dfx available
...shutting down QGL
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
GLW_StartOpenGL() - could not load OpenGL subsystem



Kann mir einer von euch erklären was dass heissen soll?
Danke

:D

Benutzeravatar
ciTy][gonzo
Mod-Schreck
Mod-Schreck
Beiträge: 463
Registriert: 25.12.2002, 19:30
Wohnort: Saarbrücken
Kontaktdaten:

Beitragvon ciTy][gonzo » 22.01.2007, 17:28

mal was von "suchfunktion" gehört?

grakatreiber und directx neu installieren
Vorsicht! Hinter Dir! Ein dreiköpfiger Affe!

Benutzeravatar
niGhteviL
Owner
Owner
Beiträge: 1479
Registriert: 18.09.2001, 00:00
Wohnort: Hessen
Alter:: 40
Kontaktdaten:

Beitragvon niGhteviL » 22.01.2007, 17:28

Mit der Foren Suche wirste bestimmt fündig wenn du nach could not load OpenGL subsystem suchst...
:pw?:

Benutzeravatar
silver
Admin
Admin
Beiträge: 4731
Registriert: 01.07.2003, 17:35
Wohnort: Castle Wolfenstein
Kontaktdaten:

Beitragvon silver » 22.01.2007, 17:30

---closed---

hab den thread mal sticky(wichtig) gemacht. damit der oben bleibt. die frage kommt ja sehr oft vor.
Zuletzt geändert von silver am 22.01.2007, 17:33, insgesamt 1-mal geändert.

[KuB]NasenBaer
ciTy Team
ciTy Team
Beiträge: 157
Registriert: 11.07.2005, 18:02
Kontaktdaten:

Beitragvon [KuB]NasenBaer » 22.01.2007, 17:31

um mich meinen vorschreibern mal anzuschliessen... suchfunktion hilft oft schneller :)
85.214.21.186:27960 [KuB]PublicServer ET-Pro 3.2.6 (6 Standartmaps Campain)
83.243.42.79:26960 [KuB]CustomServer ETPro 3.2.6
#kub @qnet
http://www.k-u-b.com
http://www.alphabetisierung.de/
http://www.duden.de/


Zurück zu „ET Allgemein“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron