ET.exe hat ein Problem festgestellt und muss beendet werden

Alles was mit Enemy Territory zu tun hat
getskillplz
Grünschnabel
Grünschnabel
Beiträge: 7
Registriert: 31.05.2009, 08:39
Alter:: 46
Kontaktdaten:

ET.exe hat ein Problem festgestellt und muss beendet werden

Beitragvon getskillplz » 31.05.2009, 08:46

Moin zusammen,

habe mir vor paar Tagen neuen Rechner gekauft und habe seitdem Probleme, ET zum laufen zu kriegen; d.h., alles korrekt installiert, ET läuft auch wenn ich eigenen Server hoste und/oder wenn ich auf einen Server connecte, wo der Punktbuster ausgeschalten ist.
Nur wer will da spielen??
Sobald ich auf einen PB eingeschaltenen Server komme, kackt ET komplett ab.

Hab seit 2 Tagen viel nachgelesen wegen Sicherheitsupdates von Windoofs, aber da kommt schon das nächste Problem.
Ich sollte folgendes Update installieren: WindowsXP-KB924867-x86-DEU
Gut, Update gezogen und versucht, es zu installieren...
Dann kommt folgende Fehlermeldung: "Die Service Pack-Version dieses Systems ist neuer als das Update, das Sie installieren möchten. Das Update muss nicht installiert werden."

Wer hat eine Ahnung, wie ich wieder problemlos auf PB-Servern spielen kann?

Rechner ist nagelneu, hat mehr als genügend Leistung und Power, der Graphikkartentreiber wurde korrekt deinstalliert/neu installiert - eigentlich dürfte es doch von daher keine Probleme geben.

Bin über jeden Tip dankbar!

Benutzeravatar
WoodSTokk
Helpdesk
Helpdesk
Beiträge: 2615
Registriert: 06.12.2002, 03:09
Wohnort: Wien/Österreich/Europa/Erde
Alter:: 48
Kontaktdaten:

Beitragvon WoodSTokk » 31.05.2009, 11:19

Ich nehme an du hast PB bereits auf aktuellem Stand. (FAQ - Oft gestellte Fragen über den PunkBuster Dienst)
Schau mal in den Diensten, ob der PB-Dienst auch läuft.

mfG WoodSTokk
Du scheisst es nicht zu wetzen
Testserver: @peStable (86.59.121.243:27960)
City-Server: Wolfenstein ciTy Server (195.4.18.203:27960)

getskillplz
Grünschnabel
Grünschnabel
Beiträge: 7
Registriert: 31.05.2009, 08:39
Alter:: 46
Kontaktdaten:

Beitragvon getskillplz » 31.05.2009, 11:30

Hi Woodstock,

hier die beiden Logdateien vom PB Ordner:
[05.31.2009 08:19:04] PB Log File C:\PROGRA~1\Games\pb\svlogs\00000001.log Opened for ET (w)
[05.31.2009 08:19:04] 0 Power Players loaded from C:\PROGRA~1\Games\pb\pbpower.dat
[05.31.2009 08:19:04] 0 PB Rcon Filters loaded from C:\PROGRA~1\Games\pb\pbrcon.dat
[05.31.2009 08:19:04] 0 Map lines loaded from C:\PROGRA~1\Games\pb\pbsvmaps.cfg
[05.31.2009 08:19:04] Attempting to resolve master7.evenbalance.com
[05.31.2009 08:19:04] Resolved to [216.240.***.***]
[05.31.2009 08:19:04] PunkBuster Server (v1.727 | A1382 C2.153) Enabled
[05.31.2009 08:19:04] Game Version [ET 2.60b win-x86 May 8 2006]
[05.31.2009 08:19:06] Received Download File: pbns.dat
[05.31.2009 08:19:20] New Connection (slot #1) loopback [?] "getskillplz" (seq 5198082)
[05.31.2009 08:19:20] Player GUID Computed 591265608866b218327d89621*********(LAN) (slot #1) loopback getskillplz


[05.31.2009 08:19:39] PB Log File C:\PROGRA~1\Games\pb\svlogs\00000002.log Opened for ET (w)
[05.31.2009 08:19:39] 0 Power Players loaded from C:\PROGRA~1\Games\pb\pbpower.dat
[05.31.2009 08:19:39] 0 PB Rcon Filters loaded from C:\PROGRA~1\Games\pb\pbrcon.dat
[05.31.2009 08:19:39] 0 Map lines loaded from C:\PROGRA~1\Games\pb\pbsvmaps.cfg
[05.31.2009 08:19:39] Attempting to resolve master7.evenbalance.com
[05.31.2009 08:19:39] Resolved to [216.240.***.***]
[05.31.2009 08:19:39] PunkBuster Server (v1.727 | A1382 C2.153) Enabled
[05.31.2009 08:19:39] Game Version [ET 2.60b win-x86 May 8 2006]


Bin echt am verzweifeln; hab in ein paar anderen Foren auch das Problem gepostet, Du bist der einzige hier, wo mal geantwortet hat.
Wie gesagt, sobald der Punkbuster ausgeschalten ist bzw. ein eigener Server gehostet wird, läuft ET einwandfrei!

Von daher muss es mit dem PB zu tun haben bzw. mit diesem Sicherheitsupdate wo ich nicht weiß, wie ich es deinstallieren soll. Unter Software (Häkchen Updates) kann eben dieses Update nicht finden...

Sobald ich auf einen Punkbuster enabled Server connecte, kommt die Fehlermeldung "ET.exe hat ein Problem festgestellt und muss beendet werden".
Hab´in diversen Foren mal gestöbert und dort heisst es, daß ein Windowsupdate (Sicherheitsupdate für Windows mit der Nummer KB 917422) für diese Fehlermeldung verantwortlich ist. Die Lösung für das Problem soll folgendes Bugfix von Windows sein... WindowsXP-KB924867-x86-DEU
Sobald ich WindowsXP-KB924867-x86-DEU installieren will, kommt schon die nächste Fehlermeldung... "Die Service Pack-Version dieses Systems ist neuer als das Update, das Sie installieren möchten. Das Update muss nicht installiert werden."

Weiß jemand, wie ich manuell das verantwortliche Sicherheitsupdate für Windows mit der Nummer KB 917422 löschen kann?
Weiß jemand, wie ich manuell das o.g. Bugfix WindowsXP-KB924867-x86-DEU zum laufen bringen kann?
Weiß jemand sonstigen Rat?

Benutzeravatar
OBC-Freeman
Haudegen
Haudegen
Beiträge: 651
Registriert: 20.12.2002, 13:41
Wohnort: Gelsenkirchen
Alter:: 48
Kontaktdaten:

Beitragvon OBC-Freeman » 31.05.2009, 13:19

Versuche mal ein update von deinem Windows , ich habe winxp sp3 mit allem updates bis zum 20.04.09 und keine probs wegen der updates.

mfg Freeman
irc Trigger:!free

Ich hab nie was zu meckern dafür haben wir andere leute

Mein System:
Board :Gigabyte EP43-DS3L
CPU :Core 2 Duo 8400
Graka :Nvidia GTX 560Ti 2GB
Ram :4GB OCZ Kit DDR2 1066
Sound :SB Live 5.1
2x500 GB WD HDD

[center]Bild[/center]
[center]Bild[/center]

getskillplz
Grünschnabel
Grünschnabel
Beiträge: 7
Registriert: 31.05.2009, 08:39
Alter:: 46
Kontaktdaten:

Beitragvon getskillplz » 31.05.2009, 17:03

Okay, hab jetzt die neuesten Updates noch installiert.

Windows XP Update für die Kompatibilitätsansichtsliste für Internet Explorer 8 für Windows XP (KB971180) Sonntag, 31. Mai 2009 Windows Update
Windows XP Update für Stammzertifikate [Mai 2009] (KB931125) Sonntag, 31. Mai 2009 Windows Update
Windows XP Microsoft Base Smartcard-Kryptografiedienstanbieter-Paket: x86 (KB909520) Sonntag, 31. Mai 2009 Windows Update
Windows XP Gruppenrichtlinieneinstellungs-Clienterweiterungen für Windows XP (KB943729) Sonntag, 31. Mai 2009 Windows Update
Windows XP Microsoft .NET Framework 3.0: x86 Language Pack (KB928416) Sonntag, 31. Mai 2009 Windows Update
Windows XP Windows Search 4.0 für Windows XP (KB940157) Sonntag, 31. Mai 2009 Windows Update
Windows XP Sicherheitsupdate für Windows XP (KB923561) Sonntag, 31. Mai 2009 Automatische Updates


Bis auf 1 Update ist alles drauf. Ich mach mal einen Neustart und probier ET nochmal.

getskillplz
Grünschnabel
Grünschnabel
Beiträge: 7
Registriert: 31.05.2009, 08:39
Alter:: 46
Kontaktdaten:

Beitragvon getskillplz » 31.05.2009, 17:22

Also, Problem wurde nicht behoben durch die Updates....

Hab jetzt den MS Support benachrichtig, mal schaun, ob die helfen können... :?

Benutzeravatar
WoodSTokk
Helpdesk
Helpdesk
Beiträge: 2615
Registriert: 06.12.2002, 03:09
Wohnort: Wien/Österreich/Europa/Erde
Alter:: 48
Kontaktdaten:

Beitragvon WoodSTokk » 01.06.2009, 15:15

Das Problem mit dem Hotfix ist klar.
Dein Windows hat bereits das letzte Servicepack drauf, indem der Hotfix bereits inkludiert ist.
Daher kannst du den Hotfix nicht installieren, weil er ja durch das Servicepack schon drauf ist.
Angezeigt wird er dir auch nicht, da du den Hotfix nicht installiert hast, sondern im Servicepack dabei ist.

Erstaundlich ist, daß es bei dir Probleme gibt und und bei anderen, die ebenfalls das aktuellste Servicepack installiert haben, funktioniert es.
Aber bei Microsoft wundert mich sowieso nichts mehr.

Was mir als Würgaround so einfällt wäre ET mal im Win2K-Kompatibilitätsmodus (oder auch Win98) zu starten.
Dadurch werden einige Windows-Routinen anders behandelt. Vieleicht hast du Glück und es läuft dann.

mfG WoodSTokk
Du scheisst es nicht zu wetzen

Testserver: @peStable (86.59.121.243:27960)

City-Server: Wolfenstein ciTy Server (195.4.18.203:27960)

getskillplz
Grünschnabel
Grünschnabel
Beiträge: 7
Registriert: 31.05.2009, 08:39
Alter:: 46
Kontaktdaten:

Beitragvon getskillplz » 03.06.2009, 07:19

Moin woodstock,

hab alle möglichen Win2K-Kompatibilitätsmodus durchprobiert, überall das gleiche Problem :cry:

ET.exe muss beendet werden

Turmi
Einmalposter
Einmalposter
Beiträge: 1
Registriert: 20.04.2010, 05:34
Alter:: 53
Kontaktdaten:

Beitragvon Turmi » 20.04.2010, 05:39

hmm noch immer keine lösung gefunden ? Ich habe genau das gleiche Problem und ich habe original windows xp prof mit allen aktuellen updates. Sobald ich pb aktualisiert habe mit dem client von pb muß nach dem start von wolfenstein die et.exe beendet werden.

getskillplz
Grünschnabel
Grünschnabel
Beiträge: 7
Registriert: 31.05.2009, 08:39
Alter:: 46
Kontaktdaten:

Beitragvon getskillplz » 20.04.2010, 06:22

Ja, leider immer noch das gleiche Problem - kann echt nur auf den Funservern spielen :/

Benutzeravatar
WoodSTokk
Helpdesk
Helpdesk
Beiträge: 2615
Registriert: 06.12.2002, 03:09
Wohnort: Wien/Österreich/Europa/Erde
Alter:: 48
Kontaktdaten:

Beitragvon WoodSTokk » 21.04.2010, 13:48

Ooops, der Thread ist aber schon sehr alt.
Was steht den in der 'console.log' von ET ?
Andere Ideen hab ich leider nicht mehr, da ich seit Jahren kein Windows mehr habe (WinXP hatte ich sowieso nie).

mfG WoodSTokk
Du scheisst es nicht zu wetzen

Testserver: @peStable (86.59.121.243:27960)

City-Server: Wolfenstein ciTy Server (195.4.18.203:27960)

getskillplz
Grünschnabel
Grünschnabel
Beiträge: 7
Registriert: 31.05.2009, 08:39
Alter:: 46
Kontaktdaten:

Beitragvon getskillplz » 21.04.2010, 14:31

Servus,

Console Log´s stehen paar Posts weiter oben.


Zurück zu „ET Allgemein“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast